Results 1 to 20 of 20

Thread: S14a NATS schematics?

  1. #1
    Member
    Join Date
    Jul 2006
    Location
    Dublin, Ireland
    Posts
    1,827
    Rides
    0

    Question S14a NATS schematics?

    Does anyone have schematics for the NATS for an S14? My alarm has decided to start going off in the sun and there is no way to turn it off apart from unplugging the siren.
    These cars are old, so no one will go to the trouble of going through schematics to rob one like a Las Vegas casino! But if anyone is concerned then pm me and I will give you my private email address. Thanks in advance as I would like to keep her all standard and not have to rip the NATS out.


    Thanks!
    Last edited by markcro; 21-07-2021 at 11:22.

  2. #2
    Guest
    Join Date
    Nov 2007
    Location
    Wimborne
    Posts
    162
    Rides
    0
    Before getting too involved. Check that the siren internal battery pack hasn't leaked and damaged the circuit board, caused mine to go off randomly!

    Sent from my Nokia 7.2 using Tapatalk

  3. #3
    I <3 BBS LM Actual_Ben_Taylor's Avatar
    Join Date
    May 2001
    Location
    South East
    Posts
    23,600
    Rides
    0
    Probably the battery in the siren - what he said ^

  4. #4
    Member daveyboydave's Avatar
    Join Date
    Jul 2012
    Location
    Bristol
    Posts
    660
    Rides
    0
    Yes, mine was a dodgy battery too! I can probably find the link to the eBay replacement i used if it's helpful.

    Sent from my SM-G960F using Tapatalk
    [hr][/hr]
    Chavmobile Project Thread
    [hr][/hr]

  5. #5
    Member TiredOldGit's Avatar
    Join Date
    Aug 2006
    Location
    Cloudbase
    Posts
    591
    Rides
    0
    Quote Originally Posted by Bigtone View Post
    if it bring the price of fuel down Brown better be up a tree taking one up the arse
    Quote Originally Posted by Asht_200 View Post
    Why?

    If Dignitas gave you a discount for going early... would you?

  6. #6
    Guest
    Join Date
    Nov 2007
    Location
    Wimborne
    Posts
    162
    Rides
    0
    Quote Originally Posted by TiredOldGit View Post
    That's the one I purchased. Just needed to trim the holder inside the siren as new battery pack was slightly fatter.

    Sent from my Nokia 7.2 using Tapatalk

  7. #7
    Member
    Join Date
    Jul 2006
    Location
    Dublin, Ireland
    Posts
    1,827
    Rides
    0
    Great, thanks guys. I will try that. When I uplugged the siren it was dead, so I presume that the Siren should keep sounding if it had a good battery?

    I still would like to get the schematics as there is something else going on that then seemed to have fixed itself. 2 years ago if I parked in the sun I then couldn't unlock the car/ disable the alarm until the sun dropped and the car cooled down. But this year it seemed fine again, until this siren sounding today issue. They may be linked or different issues.

  8. #8
    Member
    Join Date
    Jul 2006
    Location
    Dublin, Ireland
    Posts
    1,827
    Rides
    0
    I opened the siren this evening, and while the battery terminals were corroded it hadn't leaked. I will buy that new battery pack on fleaBay and see if solves the issue.

  9. #9
    Member
    Join Date
    Jul 2006
    Location
    Dublin, Ireland
    Posts
    1,827
    Rides
    0
    Quote Originally Posted by GrahamL View Post
    Before getting too involved. Check that the siren internal battery pack hasn't leaked and damaged the circuit board, caused mine to go off randomly!

    Sent from my Nokia 7.2 using Tapatalk
    Did the siren sound or the whole alarm go off (siren and indicators)? I forgot to ask that earlier, as mine was flashing the indicators as well. So would that not "indicate" (no pun intended! ;-) ) that it was the whole alarm triggered rather than a rogue siren?

  10. #10
    Guest
    Join Date
    Nov 2007
    Location
    Wimborne
    Posts
    162
    Rides
    0
    Good point.
    When mine went off, car was locked, with key, not remote fob, so I believe that means alarm was not set.
    Stopped making a nose when I unplugged it under the bonnet. Really not sure if hazards were flashing at the time.

    Sent from my Nokia 7.2 using Tapatalk

  11. #11
    Member
    Join Date
    Jul 2006
    Location
    Dublin, Ireland
    Posts
    1,827
    Rides
    0
    Quote Originally Posted by GrahamL View Post
    Good point.
    When mine went off, car was locked, with key, not remote fob, so I believe that means alarm was not set.
    Stopped making a nose when I unplugged it under the bonnet. Really not sure if hazards were flashing at the time.

    Sent from my Nokia 7.2 using Tapatalk
    Coincidentally that is exactly what I did with my car today. I left the windows opened and just locked it with the key, so the alarm was not set. And the siren started sounding. And I unplugged it under the bonnet to stop it.
    But it was so sunny, not I am not sure if my memory is right of the hazards flashing....

    Anyway I will replace the battery pack to be sure. Thanks and thanks all for the replies.

    Also if anyone has the NATS schematics I would like a copy for the future.

  12. #12
    I <3 BBS LM Actual_Ben_Taylor's Avatar
    Join Date
    May 2001
    Location
    South East
    Posts
    23,600
    Rides
    0
    Quote Originally Posted by markcro View Post
    Coincidentally that is exactly what I did with my car today. I left the windows opened and just locked it with the key, so the alarm was not set. And the siren started sounding. And I unplugged it under the bonnet to stop it.
    But it was so sunny, not I am not sure if my memory is right of the hazards flashing....

    Anyway I will replace the battery pack to be sure. Thanks and thanks all for the replies.

    Also if anyone has the NATS schematics I would like a copy for the future.
    Download the S14a workshop manual, immobiliser part is on page EL-63
    Last edited by Actual_Ben_Taylor; 22-07-2021 at 11:17.

  13. #13
    Member
    Join Date
    Jul 2006
    Location
    Dublin, Ireland
    Posts
    1,827
    Rides
    0
    Quote Originally Posted by Actual_Ben_Taylor View Post
    Download the S14a workshop manual, immobiliser part is on page EL-63
    Okay great thanks! Whatever about the alarm itself, I just don't want to loose the central locking.
    I was searching online and there are loads of NATS schematics available for various models, just haven't found a specific one for the S14 yet.
    Last edited by markcro; 22-07-2021 at 11:24.

  14. #14
    I <3 BBS LM Actual_Ben_Taylor's Avatar
    Join Date
    May 2001
    Location
    South East
    Posts
    23,600
    Rides
    0
    It's a rebranded Cobra 6422, lots of info on google - https://www.lotustalk.com/threads/co...-alarm.104034/

  15. #15
    I <3 BBS LM Actual_Ben_Taylor's Avatar
    Join Date
    May 2001
    Location
    South East
    Posts
    23,600
    Rides
    0
    Leave the antenna connected and remove everything except wires 2, 3, 4, 8, 11, 12 on J03 and 2, 8, 9 on J01

    Maybe
    Last edited by Actual_Ben_Taylor; 22-07-2021 at 12:01.

  16. #16
    Member
    Join Date
    Jul 2006
    Location
    Dublin, Ireland
    Posts
    1,827
    Rides
    0
    Thanks guys. Ah, I was wondering why a "Nissan" siren was made in Italy! It makes sense now that it is a Cobra.

  17. #17
    Member
    Join Date
    Jul 2006
    Location
    Dublin, Ireland
    Posts
    1,827
    Rides
    0
    Quote Originally Posted by Actual_Ben_Taylor View Post
    It's a rebranded Cobra 6422, lots of info on google - https://www.lotustalk.com/threads/co...-alarm.104034/
    That is very helpful! Big thanks! :-)

  18. #18
    Guest
    Join Date
    Jun 2009
    Location
    walsall/tamworth
    Posts
    6,645
    Rides
    0
    ..
    Last edited by green_rs13; 29-07-2021 at 07:04.

  19. #19
    Member
    Join Date
    Jul 2006
    Location
    Dublin, Ireland
    Posts
    1,827
    Rides
    0
    The new battery pack arrived yesterday. So today I fitted it and reassembled the siren, and out it back into the car. So far no random sounding, but it's early days yet. But fingers crossed! :-)

  20. #20
    Member
    Join Date
    Jul 2006
    Location
    Dublin, Ireland
    Posts
    1,827
    Rides
    0
    Update: 7 days so far with the new battery pack and the siren is behaving itself. So (touch wood), it seems to have sorted it. Thanks all!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •