Results 1 to 4 of 4

Thread: Low oil pressure, cuts out

  1. #1
    Guest flinty303's Avatar
    Join Date
    Aug 2015
    Location
    East sussex
    Posts
    344
    Rides
    0

    Low oil pressure, cuts out

    Hi

    Don’t drive the 200 much but yesterday I did and noticed at idle the oil pressure is very low (under a bar and it does follow the revs up when I put my foot down, is that normal when warm?

    Also after a bit of acceleration of slowing down quickly and putting the clutch in it stalls as pressure really drops, did it yesterday and wouldn’t start for ages had to really pump the throttle to get it started.

    Never put a foot wrong before!

    New oil pump or maybe thicker oil??

    Currently using fuchs Titan race pro oil.


    Sent from my iPhone using Tapatalk

  2. #2
    Guest
    Join Date
    Mar 2011
    Location
    Longfield, Kent
    Posts
    1,366
    Rides
    0
    I believe anything over 0.7 bar oil pressure is fine on an SR. Haven't checked the manual for a while so I'm not 100% though. At around 90 degrees C, my pressure is around 1-1.1bar at idle. Low oil level can also cause low pressure.

    Sent from my SM-G973F using Tapatalk

  3. #3
    Member daveyboydave's Avatar
    Join Date
    Jul 2012
    Location
    Bristol
    Posts
    661
    Rides
    0
    Difficult to compare without knowing your oil grade and temps, since this is all about viscosity.

    Mine regularly fluctuates below 1 at idle after a session on track, with oil temp typically around 110deg and using 10W-50.

    I doubt I could replicate on the road, I never see anything like those oil temps even after a bit of a thrash.

    Don't know if this is ok, but it's another data point!

    Sent from my SM-G960F using Tapatalk
    [hr][/hr]
    Chavmobile Project Thread
    [hr][/hr]

  4. #4
    Guest
    Join Date
    Mar 2011
    Location
    Longfield, Kent
    Posts
    1,366
    Rides
    0
    Quote Originally Posted by Mike41288 View Post
    I believe anything over 0.7 bar oil pressure is fine on an SR. Haven't checked the manual for a while so I'm not 100% though. At around 90 degrees C, my pressure is around 1-1.1bar at idle. Low oil level can also cause low pressure.

    Sent from my SM-G973F using Tapatalk
    Service manual says anything above 0.78 bar at idle and 3200rpm 3.14 - 3.92 bar.
    Oil Pressure changes with RPM as the oil pump is crank driven. Not sure that your oil pressure is related to the cutting out though, could try cleaning the IACV (idle air control valve) and see if that helps with the stalling.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •