Results 1 to 5 of 5

Thread: Headgasket help

  1. #1
    Guest
    Join Date
    Apr 2017
    Posts
    230
    Rides
    0

    Headgasket help

    Just found out the head gasket is gone on my s14a. Its pissing coolant from the front on top of water pump.
    Anyone know any good company that can check the head in Surrey area? Also what's the best head gasket to go for? I'll be doing water pump, timing chain, and oil pump as well wile it's open. Any help appreciated thanks.

    Sent from my VOG-L09 using Tapatalk

  2. #2
    Guest hooky's Avatar
    Join Date
    Apr 2011
    Location
    melksham
    Posts
    945
    Rides
    0
    Can you post a video of the leak? if its coming out from above the water pump its most likely just the pump gasket. Your Head gasket is probably fine...

  3. #3
    Now with 400bhp....
    Join Date
    Aug 2007
    Location
    South west
    Posts
    36,215
    Rides
    1
    As above the water pump can be removed and sealed without touching the head gasket. If you do end up replacing the headgasket you need to match the thickness with any amount of machine work you have done to the head/block in order to keep the compression ratio correct.

    I’ve used cosworth and tomei gaskets and both have been good
    South west Events and local meet info. See here


    My car on THRLL: http://thrll.com/car/1998-nissan-200sx-12410
    Chris Cooke Photograpy: https://www.facebook.com/ChrisCookePhotography
    1998 Nissan 200sx s14a , 2000 std 5 speed with nismo supercoppermix clutch bn6 Sapphire Blue

  4. #4
    Guest
    Join Date
    Apr 2017
    Posts
    230
    Rides
    0
    OK so I thought I'd bleed system again. Checked compression again and it's 135 exact on all 4 cylinders, did notice spark plugs tips to be bright yellow. Also I've notice a hiss from Rad cap and I dunno if Rad cap is supposed to do this. I've attached a video. Also temp doesn't go on red anymore but sits about 2mm under the red. And bubbles from expantion tank again. Head gasket is a cosworth metal gasket and no symptoms of gasket failure. Water pump has been checked and everything is at it should. This is really a head akehttp://cloud.tapatalk.com/s/607b25da...417-WA0001.mp4

    Sent from my VOG-L09 using Tapatalk

  5. #5
    Guest
    Join Date
    Jun 2009
    Location
    walsall/tamworth
    Posts
    6,609
    Rides
    0
    you could do a 'sniff test' to see if you have combustion gasses in the coolant.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •