Results 1 to 5 of 5

Thread: High idle

  1. #1
    Guest flinty303's Avatar
    Join Date
    Aug 2015
    Location
    East sussex
    Posts
    342
    Rides
    0

    High idle

    Just out of curiosity, what’s the likely cause of a high idle? It sat for ages and just ran it in for mot, before it sat I took it for a really long drive and on way back I noticed the high idle but thought it was the heat and long drive?


    Sent from my iPhone using Tapatalk

  2. #2
    Guest
    Join Date
    Apr 2017
    Posts
    230
    Rides
    0
    I have the same problem my Sr idles at around 1.5 tried adjusting but nothing. Dunno if its to do with hdev? Maybe?. But once warm its still higher than normal.

    Sent from my VOG-L09 using Tapatalk

  3. #3
    Guest flinty303's Avatar
    Join Date
    Aug 2015
    Location
    East sussex
    Posts
    342
    Rides
    0
    Yep mine Hdev 2a might get a propper tune on it see what happens


    Sent from my iPhone using Tapatalk

  4. #4
    Guest
    Join Date
    Sep 2005
    Location
    Northamptonshire
    Posts
    20,356
    Rides
    0
    I don’t think the high idle is to do with your chip.

  5. #5
    Guest
    Join Date
    Jul 2006
    Location
    Dublin, Ireland
    Posts
    1,777
    Rides
    0
    Vacuum leak somewhere? Mine started idling high one morning as the pipe to the boost pressure sensor had come loose

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •