Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24

Thread: S14a Crushed Oil Pan

  1. #21
    Guest
    Join Date
    Jul 2006
    Location
    Dublin, Ireland
    Posts
    1,708
    Rides
    0
    I wouldn't worry the photo looks fine. Mine was alot more squashed and I had to run the car for a week before I got the parts in. (I needed to get to work!).

  2. #22
    Guest
    Join Date
    Aug 2020
    Location
    Harlow
    Posts
    35
    Rides
    0
    yeah thanks Markcro, luckily this car is a project not a daily runner so I have not needed to drive it hence taking my time!

  3. #23
    Guest
    Join Date
    Jan 2012
    Location
    Kent
    Posts
    1,882
    Rides
    0
    If you're ever worried about it again, either unplug the cas and turn it over til the oil light goes out, or if you're super worried, pop the cam cover off, cas unplugged, turn it over til oil comes out the cam spray bars

  4. #24
    Guest
    Join Date
    Aug 2020
    Location
    Harlow
    Posts
    35
    Rides
    0
    Quote Originally Posted by Slamz View Post
    If you're ever worried about it again, either unplug the cas and turn it over til the oil light goes out, or if you're super worried, pop the cam cover off, cas unplugged, turn it over til oil comes out the cam spray bars
    Hi Slamz, yes that's exactly what I did...well at least looking at this wiring diagram we pulled F24 from F101 which I believe disconnects the Camshaft Position Sensor (CPS)
    https://1drv.ms/u/s!Arf-yOsTGQrvixhXiRIXt9jUdrT5

    We then turned the engine over twice and on the second time the oil light went out and now goes out on starting

    I guess the main concern was having heard that the oil light only indicates a minimal low pressure hence why I am fitting a separate pressure gauge

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •