Results 1 to 3 of 3

Thread: Car won't start (no fuel, lights etc)

  1. #1
    Guest
    Join Date
    Apr 2012
    Location
    Northampton
    Posts
    754
    Rides
    0

    Car won't start (no fuel, lights etc)

    I have got air and spark but no fuel. The fuel pump works off a battery, that has been tried and tested.

    I have checked all of the grounds which are now ok as far as I know.

    I have replaced the fuel pump fuse in the footwell and still nothing.

    The car doesn't have lights on the dash, the hazard lights, headlights etc won't work.

    Any advice is appreciated!

    I'm not ready to scrap it just yet!

  2. #2
    Now with 400bhp....
    Join Date
    Aug 2007
    Location
    South west
    Posts
    35,918
    Rides
    1
    How many keys do you have? Have you tried using your spare? Can’t remember if the immobiliser cuts fuel or spark but could be that.
    South west Events and local meet info. See here


    My car on THRLL: http://thrll.com/car/1998-nissan-200sx-12410
    Chris Cooke Photograpy: https://www.facebook.com/ChrisCookePhotography
    1998 Nissan 200sx s14a , 2000 std 5 speed with nismo supercoppermix clutch bn6 Sapphire Blue

  3. #3
    Guest
    Join Date
    Apr 2012
    Location
    Northampton
    Posts
    754
    Rides
    0
    Just the one key.

    As far as I know NATS has been taken off as well.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •