Results 1 to 13 of 13

Thread: S13 finally emerging in new paint

  1. #1
    Member stoofer's Avatar
    Join Date
    Apr 2003
    Location
    TROGDOR!
    Posts
    6,518
    Rides
    0

    S13 finally emerging in new paint

    For once, at least for a little while, I'll have a nice looking S13 rather than the ... err... "functional" aesthetic I seem to gravitate towards.

    Genuine Nissan Kouki kit, slowly and expensively obtained (excluding the UK rear bumper) including the rocking horse poo front lip (which required a lot of repair...), brand new lights all round and a kouki spoiler still to fit... in Nissan LP2 Midnight Purple.

    Here she is, out of the barn, but with the windscreen rubbers taped down and not on the R33 GT-R rims that are going to get refurbed...

    Friends.jpg

    Proper pics to come in the daylight after final buffing and with the kouki spoiler on.

    Next: fix mechanical issues. Is it a coil, spark plug, injector or has she slipped a tooth on the timing? Who knows?

    That Z is also mine. Colours are like day and night.

  2. #2
    Member sx rider's Avatar
    Join Date
    Apr 2008
    Location
    West Sussex
    Posts
    2,572
    Rides
    0
    Good work mate, sounds like a lot of effort has gone into getting it to this point!

  3. #3
    Member stoofer's Avatar
    Join Date
    Apr 2003
    Location
    TROGDOR!
    Posts
    6,518
    Rides
    0
    Thanks. It was so close to getting broken for parts at the start of the year (more welding), but luckily a friend with a pillar lift went away for 2 weeks and the rarity of these things now made it worth doing.

    She resists working though, mechanically it seemed fine heading to the MOT, only to burst a brake line on the rollers (best place to do it, though, if it's going to happen anywhere...) and then start this "running on 3" nonsense after I'd already booked it to get painted...

    Officially it's one of the few S13s taxed and tested

  4. #4
    Guest Sean-B's Avatar
    Join Date
    Sep 2010
    Location
    West Midlands
    Posts
    2,411
    Rides
    0
    Nice! Looking forward to seeing the pics of it all together

  5. #5
    Member arry's Avatar
    Join Date
    Dec 2001
    Location
    Essex
    Posts
    64,065
    Rides
    0
    Fair play mate Look forward to the better pics
    Porsche 911 C2
    Jag S Type & Golf GTi mingebuckets
    KTM 990 & Royal Enfield Bullet 500 leather fetish pleasers

  6. #6
    Guest
    Join Date
    Jun 2005
    Location
    Wherever I run out of petrol!
    Posts
    14,353
    Rides
    0
    Sex wee!!!!

    Looking blurry but good

  7. #7
    Guest
    Join Date
    Feb 2004
    Location
    Burton on Trent
    Posts
    11,119
    Rides
    0
    Test feeds to coils and injectors with a 21W bulb. I had a corroded splice in loom under engine bay fuse box. Meter showed battery volts on all but bulb showed that the injectors didn't have current. Took me 2 weeks to find as that's how long it took me to go back to the basics of a bulb.

    After checking feeds test the power circuit to the ECU and ign amp plug.

  8. #8
    Member stoofer's Avatar
    Join Date
    Apr 2003
    Location
    TROGDOR!
    Posts
    6,518
    Rides
    0
    Thanks, skyshack, will add to the list of things to check As background, it was stood for a while, seemed to run and drive fine for a bit (given no MOT, it didn't go far though), but has developed into struggling to rev at all and stall easily - and can go from sounding "fine" to sounding like it's on 3. My original suspicion is injectors (due to age/being stood) but wiring to them also makes sense.

    It also has a gen 1 SAFC with everything set to zero adjustment that I will likely remove as it will be getting nistune when everything is working, to remove another potential issue from the chain.

  9. #9
    Member stoofer's Avatar
    Join Date
    Apr 2003
    Location
    TROGDOR!
    Posts
    6,518
    Rides
    0
    Quote Originally Posted by MEL View Post
    Sex wee!!!!

    Looking blurry but good
    Thanks, cheap phone, low light, better to come when it's "finished" (it's never finished).

  10. #10
    Member alanjuggler's Avatar
    Join Date
    Feb 2004
    Location
    manchester/bolton
    Posts
    9,834
    Rides
    0
    glad to see you're still going with it.

    if you're stuck for CA spares, let me know, I still have a substantial stash.
    white '94 s13 200sx scrapped - mapped to 1.45bar. OS giken box, garrett GT2876R, 950cc injectors, ORC twin plate, nistune. 349bhp/325lbft @ 1.3bar CA18DET
    white '96 s13 180sx - type g with more kouki bits - RB25DET, GTR steel twin turbo conversion, RB26 crank & rods. 2.6L VVT twin turbo, SR20 OSG box, OSG STR twin plate clutch, Z32 ECU w/ nistune.

    current status: 180 a bit broken but to be repaired.

  11. #11
    Member stoofer's Avatar
    Join Date
    Apr 2003
    Location
    TROGDOR!
    Posts
    6,518
    Rides
    0
    wing.jpg

    Finally got the (also genuine Nissan) rear wing on.

    Long story short - cold running problems are piston rings. I imagine repeated track days and no accusump/baffled sump have something to do with that.

    Not to worry, I have a spare engine from when I bought one on ebay that turned out to have a washer in the cylinder... The washer didn't do too much damage (not enough to prevent putting it together with just a piston change and new bearings) but oh my the sludge in the cylinder head...

    After many days cleaning it all up, that spare engine is nearly ready to go in then maybe... just maybe... the car will work long enough for me to rebuild the engine that has worn rings.

  12. #12
    Member arry's Avatar
    Join Date
    Dec 2001
    Location
    Essex
    Posts
    64,065
    Rides
    0
    Good luck!

    Spoiler looking great.
    Porsche 911 C2
    Jag S Type & Golf GTi mingebuckets
    KTM 990 & Royal Enfield Bullet 500 leather fetish pleasers

  13. #13
    Member
    Join Date
    Sep 2005
    Location
    Northamptonshire
    Posts
    19,502
    Rides
    0
    Proper that. Kouki aero rocks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •