Page 1 of 2 12 LastLast
Results 1 to 20 of 21

Thread: Clutch isnít fully disengaging? Hard to get in most gears, someone help?

  1. #1
    Guest
    Join Date
    Oct 2016
    Posts
    197
    Rides
    0

    Clutch isnít fully disengaging? Hard to get in most gears, someone help?

    So all the welding is done on my car now, and itís passed the mot... itís officially saved! *hooray*
    So basically for those who donít know Iíve dragged this car out of a garage where it sat for a few years, I was told it had stiff 1st 2nd and reverse before I bought it, but the guy said it wasnít like this when he first parked it up. So Iíve got it out the garage now and had a little drive, basically wonít go in reverse unless you turn the car off and start in reverse, but then you can almost feel the car trying to move backward, and also first is extremely stiff and second isnít as bad but still not good, I have no idea what clutch but Iím guessing itís some kind of paddle clutch as itís extremely hard to press down and engages very low down, as in I only have to lift the clutch peddle an inch for the clutch to fully engage.

    So Iím wondering if there is anything I can try, check or do to maybe fix this issue or even make it a little better so I can drive it... Thanks in advance, hereís a picture






    Sent from my iPhone using Tapatalk

  2. #2
    Guest vespamant5's Avatar
    Join Date
    Dec 2016
    Location
    Birmingham
    Posts
    47
    Rides
    0
    Maybe it just needs bleeding or new seals


    Sent from my iPhone using Tapatalk

  3. #3
    Guest
    Join Date
    Oct 2016
    Posts
    197
    Rides
    0
    Quote Originally Posted by vespamant5 View Post
    Maybe it just needs bleeding or new seals


    Sent from my iPhone using Tapatalk
    Hi, what seals are you referring to? Can I check these for leaks?


    Sent from my iPhone using Tapatalk

  4. #4
    Guest polcastrol's Avatar
    Join Date
    Jan 2009
    Location
    Belgium
    Posts
    128
    Rides
    0
    Clutch slave cylinder on the bottom/side of the gearbox. There could be fluid in the rubber bellow indicating a leaking slave.
    You can also adjust the play on the clutch pedal if the rest is fine.

  5. #5
    Guest
    Join Date
    Oct 2016
    Posts
    197
    Rides
    0
    Quote Originally Posted by polcastrol View Post
    Clutch slave cylinder on the bottom/side of the gearbox. There could be fluid in the rubber bellow indicating a leaking slave.
    You can also adjust the play on the clutch pedal if the rest is fine.
    Ok then Iíll have a look at that later on... any idea how to adjust the play on the clutch pedal?


    Sent from my iPhone using Tapatalk

  6. #6
    Guest
    Join Date
    Oct 2014
    Location
    Leicester
    Posts
    1,491
    Rides
    0
    Have you had a play with the pedal adjustment under the dash there is a treaded push rod between the peddle and master and there is a limit stop

  7. #7
    Guest
    Join Date
    Oct 2016
    Posts
    197
    Rides
    0
    Quote Originally Posted by autosri View Post
    Have you had a play with the pedal adjustment under the dash there is a treaded push rod between the peddle and master and there is a limit stop
    No I havenít, Iíll check that later, I think I seen the nut on the top of the pedal, whatís the other thing look like? And how do I adjust them?


    Sent from my iPhone using Tapatalk

  8. #8
    Guest johnnyhillen's Avatar
    Join Date
    Nov 2006
    Location
    N.I
    Posts
    1,595
    Rides
    0
    im heading out to work on my car soon. i'll take a photo of the master and slave cylinders.

  9. #9
    Guest
    Join Date
    Oct 2016
    Posts
    197
    Rides
    0
    Quote Originally Posted by johnnyhillen View Post
    im heading out to work on my car soon. i'll take a photo of the master and slave cylinders.
    Sweet dude thanks. If you know which two things I need to adjust by the pedal, any chance of photos of those too?


    Sent from my iPhone using Tapatalk

  10. #10
    Guest JackB's Avatar
    Join Date
    Sep 2015
    Location
    St. Albans
    Posts
    447
    Rides
    0
    I've been having a similar issue (not as bad) as well since I fitted my new clutch and fly setup. Interesting to see what the fix for you is as I'll investigate mine further. If it's just pedal adjustment then that's an easy win

  11. #11
    Guest immy21's Avatar
    Join Date
    Mar 2009
    Location
    Edinburgh
    Posts
    7,173
    Rides
    0
    I had something very similer, as mentioned probably the clutch slave.
    Remove the clutch slave, pump clutch pedal and the piston will pop out the slave, clean the sludge out from the rubber piston seal, clean slave, refit, refill and bleed with fresh fluid, should fix it.
    Alternatively new slave from Nissan was about £50.

  12. #12
    Guest
    Join Date
    Oct 2014
    Location
    Leicester
    Posts
    1,491
    Rides
    0
    Have a look at this as it shows the push rod adjustment

    https://www.sau.com.au/forums/topic/...tom-of-travel/

  13. #13
    Guest
    Join Date
    Oct 2014
    Location
    Leicester
    Posts
    1,491
    Rides
    0
    It’s also shown somewhere in the FSM how to correctly set it

  14. #14
    Guest
    Join Date
    Oct 2016
    Posts
    197
    Rides
    0
    Quote Originally Posted by immy21 View Post
    I had something very similer, as mentioned probably the clutch slave.
    Remove the clutch slave, pump clutch pedal and the piston will pop out the slave, clean the sludge out from the rubber piston seal, clean slave, refit, refill and bleed with fresh fluid, should fix it.
    Alternatively new slave from Nissan was about £50.
    Ok buddy Iíll give that a go as soon as I get chance, probably not until next weekend now!


    Sent from my iPhone using Tapatalk

  15. #15
    Guest
    Join Date
    Oct 2016
    Posts
    197
    Rides
    0
    Quote Originally Posted by autosri View Post
    Have a look at this as it shows the push rod adjustment

    https://www.sau.com.au/forums/topic/...tom-of-travel/
    Thanks for that mate, Iíll try that next weekend


    Sent from my iPhone using Tapatalk

  16. #16
    Guest johnnyhillen's Avatar
    Join Date
    Nov 2006
    Location
    N.I
    Posts
    1,595
    Rides
    0
    There's are the photos

    First ones the master cylinder in the engine bay on the firewall

    Second is the pedal. The silver bolt at the top is what needs adjusting

    The third is the slave cylinder. It's on the drivers side of the gearbox

    Sent from my SM-G920F using Tapatalk

  17. #17
    Guest
    Join Date
    Oct 2016
    Posts
    197
    Rides
    0
    Quote Originally Posted by johnnyhillen View Post
    There's are the photos

    First ones the master cylinder in the engine bay on the firewall

    Second is the pedal. The silver bolt at the top is what needs adjusting

    The third is the slave cylinder. It's on the drivers side of the gearbox

    Sent from my SM-G920F using Tapatalk
    Thanks mate thatís a real good help Iíll be cracking on again next weekend, gearbox looks clean by the way


    Sent from my iPhone using Tapatalk

  18. #18
    Guest johnnyhillen's Avatar
    Join Date
    Nov 2006
    Location
    N.I
    Posts
    1,595
    Rides
    0
    Thanks, I have put a hell of a lot of work into the car, the whole thing has been striped and rebuilt

    Sent from my SM-G920F using Tapatalk

  19. #19
    Guest
    Join Date
    Oct 2016
    Posts
    197
    Rides
    0
    Quote Originally Posted by johnnyhillen View Post
    Thanks, I have put a hell of a lot of work into the car, the whole thing has been striped and rebuilt

    Sent from my SM-G920F using Tapatalk
    Fair play to you mate, do you have a project thread on here? Or an Instagram?


    Sent from my iPhone using Tapatalk

  20. #20
    Guest johnnyhillen's Avatar
    Join Date
    Nov 2006
    Location
    N.I
    Posts
    1,595
    Rides
    0
    No, kept meaning to start one but I'm too far along now

    Sent from my SM-G920F using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •