Results 1 to 10 of 10

Thread: Oil from exhaust stud

  1. #1
    Guest suixo's Avatar
    Join Date
    Feb 2016
    Location
    Tenerife
    Posts
    231
    Rides
    0

    Oil from exhaust stud

    Never seen this happening. Yesterday the car started smoking, when I looked into the engine the upper exhaust stud of the 4th cylinder had fallen off (luckily got caught between the turbo lines) and the hole was pouring oil. Is this normal? Is there a passage behind the stud or is the head cracked?

  2. #2
    Guest jay1017's Avatar
    Join Date
    Dec 2016
    Location
    Dudley
    Posts
    523
    Rides
    0

    Oil from exhaust stud

    Quote Originally Posted by suixo View Post
    Never seen this happening. Yesterday the car started smoking, when I looked into the engine the upper exhaust stud of the 4th cylinder had fallen off (luckily got caught between the turbo lines) and the hole was pouring oil. Is this normal? Is there a passage behind the stud or is the head cracked?
    Sounds like something has cracked.


    Sent from my iPhone using Tapatalk

  3. #3
    Guest ANDY black s13's Avatar
    Join Date
    Nov 2008
    Location
    erith kent england
    Posts
    6,350
    Rides
    0
    possible a previous broken stud was drilled out and they drilled too far into the head,now its missing you get a free oil cooled manifold
    I don't think originally the stud hole would go that deep to prevent whats happened to yours,but have encountered it before on other engines
    I doubt it is cracked unless it got super over heated, something like that causes cracks normally and then it would be combustion chamber's and outwards
    as the heat disperses through the head casting
    could be rocker cover gasket leaking onto the manifold or is it dry above the stud hole and can clearly see it leaking out
    need check if thread is stripped or not,re fit stud and see what happens,

  4. #4
    Guest suixo's Avatar
    Join Date
    Feb 2016
    Location
    Tenerife
    Posts
    231
    Rides
    0
    Above is clean I checked. It clearly comes from the hole. Thread is in perfect condition.

  5. #5
    Guest jay1017's Avatar
    Join Date
    Dec 2016
    Location
    Dudley
    Posts
    523
    Rides
    0
    Quote Originally Posted by suixo View Post
    Above is clean I checked. It clearly comes from the hole. Thread is in perfect condition.
    Best bet is to clean out the threads and have a good look inside the hole. The top stud is indeed quite close to the oil flow in the head


    Sent from my iPhone using Tapatalk

  6. #6
    Guest johnnyhillen's Avatar
    Join Date
    Nov 2006
    Location
    N.I
    Posts
    1,595
    Rides
    0
    Is your are replacing the stud a bit of PTFE take wild help prevent leaks when its tightened

    Sent from my SM-G920F using Tapatalk

  7. #7
    Guest ANDY black s13's Avatar
    Join Date
    Nov 2008
    Location
    erith kent england
    Posts
    6,350
    Rides
    0
    some sealer of sorts or loctite on the stud should work,
    I just checked my spare head and the top stud on No4 is nearly inline with the lifter bucket and valve spring bore hole inside the head
    can sort of see not much metal to play with before it breaks through,and lots of oil in that area inside the head so a small hole it would pour out easy

  8. #8
    Guest suixo's Avatar
    Join Date
    Feb 2016
    Location
    Tenerife
    Posts
    231
    Rides
    0
    Damn, so no hole from stock? That's not a good sign, maybe the previous owner drilled it for some reason but if it broke on it's own what else might be broken...
    Anyways thanks for the info!

  9. #9
    Guest ANDY black s13's Avatar
    Join Date
    Nov 2008
    Location
    erith kent england
    Posts
    6,350
    Rides
    0
    previous mechanic over tighened and broke the stud and drilled too far was my first guess,could be a factory machining error or a head casting defect,
    if the stud goes back in ok I wouldn't be worried about it

  10. #10
    Guest gaswizards's Avatar
    Join Date
    Nov 2009
    Location
    northern ireland
    Posts
    899
    Rides
    0
    I have a good head if needed

    Sent from my SM-G920F using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •