Results 1 to 17 of 17

Thread: SXOC Webmail issues

  1. #1
    Guest arry's Avatar
    Join Date
    Dec 2001
    Location
    Essex
    Posts
    64,398
    Rides
    0

    SXOC Webmail issues

    Guys

    Having issues with SXOC webmail. It won't allow me to send emails Keep getting 'Returned Mail: Response Error'

    Any assistance appreciated

    arry

  2. #2
    Bod for SXOC Memberships Jon's Avatar
    Join Date
    May 2001
    Location
    Dewsbury
    Posts
    24,118
    Rides
    0
    This has been the case for a while now, sorry.
    It seems to send to some addresses, anyone receiving notifications for example, but not others.
    A fix is on the way, but I can't say when it will be in place. Weeks, at least I think

  3. #3
    Guest arry's Avatar
    Join Date
    Dec 2001
    Location
    Essex
    Posts
    64,398
    Rides
    0
    Doh

    Oh well mate, least I know it's not just me Cheers

  4. #4
    Guest arry's Avatar
    Join Date
    Dec 2001
    Location
    Essex
    Posts
    64,398
    Rides
    0
    Seems like Webmail is borked proper again. Not had any emails for a few days now and that coincides nicely with the downtime the SXOC forum had earlier in the week.

    Is anybody having a little looksee?

  5. #5
    Guest arry's Avatar
    Join Date
    Dec 2001
    Location
    Essex
    Posts
    64,398
    Rides
    0
    Anyone?

  6. #6
    Guest arry's Avatar
    Join Date
    Dec 2001
    Location
    Essex
    Posts
    64,398
    Rides
    0
    No emails through for days now - have deliveries I don't know what's going on with, insurance paperwork I can't see to check is right etc etc etc. Isn't the first time it's left me in the lurch.

    Looks like I'll have to give up on SXOC webmail and move everything over to another account. What a PITA

  7. #7
    I <3 BBS LM Actual_Ben_Taylor's Avatar
    Join Date
    May 2001
    Location
    South East
    Posts
    23,443
    Rides
    0
    No emails since the 16th

  8. #8
    Member xR33's Avatar
    Join Date
    May 2004
    Location
    Fareham
    Posts
    8,288
    Rides
    0
    Someone kick the server a bit please? Also no email since 16th and waiting for job interview replies.....

    Lots of love,

    xR

  9. #9
    I <3 BBS LM Actual_Ben_Taylor's Avatar
    Join Date
    May 2001
    Location
    South East
    Posts
    23,443
    Rides
    0
    Please fix or give a permanent forward option!

  10. #10
    Guest arry's Avatar
    Join Date
    Dec 2001
    Location
    Essex
    Posts
    64,398
    Rides
    0
    Quote Originally Posted by xR33 View Post
    Someone kick the server a bit please? Also no email since 16th and waiting for job interview replies.....

    Lots of love,

    xR
    It's caused me all sorts of shit too. Have updated most of the key accounts to a new gmail address now so it can just go into run off - there's just a few I can't remember passwords for so I've hit password reset and, yup, it's gone to the webmail that doesn't work

    Proven too unreliable so have given it up.

  11. #11
    Member xR33's Avatar
    Join Date
    May 2004
    Location
    Fareham
    Posts
    8,288
    Rides
    0
    I won't lie - the fact that my sxoc email address is so short and easy to give is the only reason I'm still a paid up member...... I mean almost all the old guard are long gone :-(

  12. #12
    Guest sideways14a's Avatar
    Join Date
    Apr 2003
    Location
    In cloud Cucold land
    Posts
    34,574
    Rides
    0
    Sssssit i am grey

  13. #13
    Now just a man!
    Join Date
    May 2002
    Location
    North West Kent
    Posts
    17,399
    Rides
    1
    Okay its fixed, ill setup a monitor on the service as it must have been flaky since the last update, i guess relying on thread subscription emails to an sxoc.com creates a single point of failure.
    Now just a man!

  14. #14
    Guest sideways14a's Avatar
    Join Date
    Apr 2003
    Location
    In cloud Cucold land
    Posts
    34,574
    Rides
    0
    Noticed a lot of SXOC downtime over the past couple of years, is it hardward or the forum sw ect?

    Just seems to be a bit... you know, like its a microsoft product and isnt quite sure whether it wants to work today or not.

  15. #15
    Now just a man!
    Join Date
    May 2002
    Location
    North West Kent
    Posts
    17,399
    Rides
    1
    old forum software vs new underlying platform, its never been entirely happy, moving up to the more recent vbulletin would break some useful plugins, i have a test platform for upgrades but the world went a bit odd recently so times at a premium.
    Now just a man!

  16. #16
    I <3 BBS LM Actual_Ben_Taylor's Avatar
    Join Date
    May 2001
    Location
    South East
    Posts
    23,443
    Rides
    0
    Thanks for fixing it

  17. #17
    Member xR33's Avatar
    Join Date
    May 2004
    Location
    Fareham
    Posts
    8,288
    Rides
    0
    Yep, thanks;-)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •