Results 1 to 5 of 5

Thread: Any admin about got an issue thanks

  1. #1
    Guest
    Join Date
    Nov 2015
    Location
    glasgow
    Posts
    5
    Rides
    0

    Any admin about got an issue thanks

    Been off the forum for a while but now am back but lost my account! i am not getting my reset password email

    can any of you gents help ? thanks

  2. #2
    Dorset & Hants Rep pointz's Avatar
    Join Date
    Sep 2009
    Location
    southampton
    Posts
    7,499
    Rides
    0
    Try pm'ing chriscooke, mark or vigilant teSte mate they should be able to help.

  3. #3
    Guest
    Join Date
    Nov 2015
    Location
    glasgow
    Posts
    5
    Rides
    0
    thanks sent message to chriscooke

  4. #4
    Now with 400bhp....
    Join Date
    Aug 2007
    Location
    South west
    Posts
    36,013
    Rides
    1
    Replied.
    South west Events and local meet info. See here


    My car on THRLL: http://thrll.com/car/1998-nissan-200sx-12410
    Chris Cooke Photograpy: https://www.facebook.com/ChrisCookePhotography
    1998 Nissan 200sx s14a , 2000 std 5 speed with nismo supercoppermix clutch bn6 Sapphire Blue

  5. #5
    Bod for SXOC Memberships Jon's Avatar
    Join Date
    May 2001
    Location
    Dewsbury
    Posts
    24,118
    Rides
    0
    Quote Originally Posted by Chriscooke View Post
    Replied.
    Heads up.
    I may have complicated Sheepie's problem.
    I changed Sheepie email address to the same as Sheepie2 approx 11pm Monday, but then got distracted by other stuff before telling anybody.
    Sorry.
    From 11pm Monday, Sheepie should have been able to do a password reset himself. He didn't know that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •