Page 11 of 52 FirstFirst ... 91011121321 ... LastLast
Results 201 to 220 of 1030

Thread: Project Not Long Now S13

  1. #201
    Guest
    Join Date
    Jul 2006
    Location
    slough, berkshire
    Posts
    5,590
    Rides
    0
    good stuff!!!!!!!!!!!!!!!!!!bout time....

  2. #202
    Guest
    Join Date
    Oct 2005
    Location
    London
    Posts
    2,122
    Rides
    0
    am i right you are drilling the 4 stud hub to turn it into a 5 stud?

  3. #203
    Flamethrower Pablo13's Avatar
    Join Date
    Aug 2006
    Location
    Wanstead
    Posts
    7,766
    Rides
    0
    Quote Originally Posted by dannyb1986 View Post
    am i right you are drilling the 4 stud hub to turn it into a 5 stud?

    No just the rear discs, lol. You cant use s14 discs as they dont use a drum type handbrake
    bstmeetbllk

  4. #204
    Flamethrower Pablo13's Avatar
    Join Date
    Aug 2006
    Location
    Wanstead
    Posts
    7,766
    Rides
    0
    Well the bottom end is as built up as its gonna be. Sump and and bits are all on and Ive connected up the water pipes for the missing cooler with another bit of dead s13 I rummaged from Dal's. Cant go too much further with it or I wont be able to carry it out to the car

    Ive also touched up the engine bay ready to get the nismo front mounts on tomorrow and brought the head in so I can strip it and make sure theres no naughty bits of metal hiding in there and squeeze out the tappets and refil with fresh oil. Will also take the turbo oil pipe off and check that too.
    bstmeetbllk

  5. #205
    Flamethrower Pablo13's Avatar
    Join Date
    Aug 2006
    Location
    Wanstead
    Posts
    7,766
    Rides
    0
    Well the bloke who said he could fix my 2 dodgy rims actually couldnt. The crack wasnt a problem, but before he was going to weld them he needed to make sure they were true. And one of them wouldnt go, its ok if the rim itself is damaged but whats unfixable is if the centre of the wheel is twisted, and yes one of mine had a twisted centre The bloke had spent 6 hours already trying to straighten them but to no avail so I said he could have them for scrap for his troubles and wiped my hands of them. Now I dont mind the odd wheel look, but cant be having 17"s at the rear with spacers pushing them out to the arches and puny prefacelift rims on the front so I ordered a pair of rims off and they turned up today

    Im sure you all know what they are as there bloody common as muck these days. The other particluars are et30, 9.5 wide, with a stretched 225. These will go on the back and I will move the old 17"s to the front until I can get a matching pair of 9.5" and then save the 17"s for ripping up at drift days and the like. I have however run out of dollar this month to buy some s14 front hubs, which is a bit of a bummer. At least the rims are here!
    Last edited by Pablo13; 08-01-2010 at 13:27.
    bstmeetbllk

  6. #206
    Guest stew's Avatar
    Join Date
    Jan 2006
    Location
    Kent
    Posts
    3,569
    Rides
    0
    great minds think alike, I've got my 5 stud hubs and im going for the same wheels as you but in white
    Last edited by stew; 07-08-2007 at 19:03.

  7. #207
    Flamethrower Pablo13's Avatar
    Join Date
    Aug 2006
    Location
    Wanstead
    Posts
    7,766
    Rides
    0
    Quick update.....

    Got on with stripping the head

    Gave the tappets a squeeze in a vice and have left them to soak in some fresh oil

    Also have the other turbo water pipe on the block ready.
    Last edited by Pablo13; 25-03-2019 at 22:15.
    bstmeetbllk

  8. #208
    Guest
    Join Date
    Jun 2006
    Location
    kent
    Posts
    5,238
    Rides
    0
    good to see u got ur engine back dude, would be good to see this s13 u assure us u have, looks good - im jealous of the rims

  9. #209
    Flamethrower Pablo13's Avatar
    Join Date
    Aug 2006
    Location
    Wanstead
    Posts
    7,766
    Rides
    0
    Cheers baz
    bstmeetbllk

  10. #210
    Flamethrower Pablo13's Avatar
    Join Date
    Aug 2006
    Location
    Wanstead
    Posts
    7,766
    Rides
    0
    Couldnt resist a quick test fit to see whats what, excuse the ride height as Ive still got standard spings on the back



    And heres some with the spacer on

    Last edited by Pablo13; 08-01-2010 at 13:28.
    bstmeetbllk

  11. #211
    Flamethrower Pablo13's Avatar
    Join Date
    Aug 2006
    Location
    Wanstead
    Posts
    7,766
    Rides
    0
    Its back in!

    Just need to reconnect some wires and plonk a few bits on here and there.
    bstmeetbllk

  12. #212
    Guest
    Join Date
    Oct 2003
    Location
    High Wycombe
    Posts
    1,501
    Rides
    0


    WINNER

  13. #213
    Guest
    Join Date
    Jul 2006
    Location
    slough, berkshire
    Posts
    5,590
    Rides
    0

    amazing you have been able to do all that in that time and i still dont have mine back...got an idea...strip it again and see if you can put it back together again before i get mine bk on the road....i bet you can!!!!!
    on a serious note good work mate...spacers look a bit tough!!

  14. #214
    Flamethrower Pablo13's Avatar
    Join Date
    Aug 2006
    Location
    Wanstead
    Posts
    7,766
    Rides
    0
    Cheers for the comments . Did a bit more today

    Cant be arsed repainting cam covers as they are chipped, I just want it to run and keep running....when 5k is down I may consider giving 'em a lick of paint .
    bstmeetbllk

  15. #215
    Guest Paul_S13's Avatar
    Join Date
    May 2001
    Location
    Milton Keynes
    Posts
    9,514
    Rides
    0
    Ace mate!

  16. #216
    Flamethrower Pablo13's Avatar
    Join Date
    Aug 2006
    Location
    Wanstead
    Posts
    7,766
    Rides
    0
    Honey Im home
    Last edited by Pablo13; 25-03-2019 at 22:16.
    bstmeetbllk

  17. #217
    Flamethrower Pablo13's Avatar
    Join Date
    Aug 2006
    Location
    Wanstead
    Posts
    7,766
    Rides
    0
    Well it moves as of tuesday! I had I few problems with camsafts, but shifty biscuits came through for me and sorted a cam out a very short notice, it even came gift wrapped

    After that it fired up but was poping and banging out of the exhaust so a trip to Dals secured another AFM and all was well.
    And proof that it moved (its at work)

    Had a bit of a moment tuesday eve. The car made it all the way to work and back. I then went out about 5 mins after to move the car closer to my house and in 50 yards pissed about 3 litres of oil out the ebay sandwich plate
    Which promtly got removed and now Im on the look out for a good'un as all I have for oil info now is a little red light
    bstmeetbllk

  18. #218
    Guest
    Join Date
    Jul 2006
    Location
    slough, berkshire
    Posts
    5,590
    Rides
    0
    good work mate!

  19. #219
    Guest M.D.'s Avatar
    Join Date
    Jul 2005
    Location
    plymouth
    Posts
    10,631
    Rides
    0
    how did the oil come out the sandwhich plate, what was wrong with it, i have one and it looks fine to me

  20. #220
    Flamethrower Pablo13's Avatar
    Join Date
    Aug 2006
    Location
    Wanstead
    Posts
    7,766
    Rides
    0
    Quote Originally Posted by m.d. View Post
    how did the oil come out the sandwhich plate, what was wrong with it, i have one and it looks fine to me
    If I knew It would'nt be doing it! When I originally fitted it it was way too tight and pissed out straight away so I took it off and put it back on as tight as an oil filter and it got me to work and back before going again. Its some cheap ebay job for about 15. Its made of crappy alloy and the rubber seal dont look great either so you get what ye pays for me thinks, Im off to mocal!
    bstmeetbllk

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •