Page 5 of 5 FirstFirst ... 345
Results 81 to 87 of 87

Thread: New SR20 fitting guide

  1. #81
    Guest jon200's Avatar
    Join Date
    Aug 2005
    Location
    Dursley, Gloucestershire
    Posts
    7,588
    Rides
    0
    Anyone?

  2. #82
    Guest jon200's Avatar
    Join Date
    Aug 2005
    Location
    Dursley, Gloucestershire
    Posts
    7,588
    Rides
    0
    Can someone tell me the function of the "start" wire? I'm using the guide for an engine conversion into a kitcar. The engine isn't fitted yet so I can't tell what it does.

    Also in my previous post about f4 pin 36 its from f4 pin 35 CAS. Where does this need to go? Is it a 12v feed or ground?


    Ta Jon

  3. #83
    Flamethrower Jez's Avatar
    Join Date
    May 2001
    Location
    Chieveley, Near Newbury, Berkshire
    Posts
    22,379
    Rides
    0
    Start wire goes to +12v when cranking to tell the ECU to do a pre-inject on the fuel to help the engine start smoothly.

  4. #84
    Guest jon200's Avatar
    Join Date
    Aug 2005
    Location
    Dursley, Gloucestershire
    Posts
    7,588
    Rides
    0
    Thanks Jez. I was just thinking that it must be something to with the starter. Name gives it away lol.

    What about the f4 pin 35 to f4 pin 36? Anyone got any ideas?

  5. #85
    Guest jon200's Avatar
    Join Date
    Aug 2005
    Location
    Dursley, Gloucestershire
    Posts
    7,588
    Rides
    0
    It's ok I missed the description bit in the guide so its not needed on a 14a ecu

  6. #86
    Guest
    Join Date
    May 2013
    Location
    Aberdeen
    Posts
    246
    Rides
    0
    I know this thread is ancient now, but thanks for writing this guide, John! - Its got a heap of great info in it, I'm using it as a base for wiring an SR into my ca18et S12. But I've hit a bit of a stump on the F4 plug from my SR, I believe the engine, ECU and loom came from the same S14 (early zenki(?) 74F05) but i am missing the the brown pin 48 IGN ON, and the two B/W CAS pins 35 & 36 according to the guide.

    My first thought was that the loom may be from a different engine, and in fact an S14a one, but after some googling i found that the wiper motors are supposedly different, and yet mine are the old blocky style still, and even plugged straight in to the s12.

    I was just wondering if anyone had heard of this before?

    Thanks!

  7. #87
    Guest bluedanny's Avatar
    Join Date
    Oct 2005
    Location
    luton, beds
    Posts
    2,791
    Rides
    0
    does anybody have a copy of the fitting guide? i only need the wiring part TIA

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •