+ Reply to Thread
Results 1 to 3 of 3

Thread: Script error when installing VMWare Player

  1. #1
    Guest
    Join Date
    Aug 2003
    Location
    Watford
    Posts
    3,797

    Script error when installing VMWare Player

    AAGGHHH... this is driving me nuts. The internet doesnt seem to help - so i'm hoping the SXOC will

    I'm trying to install VMWare Player v4 on a Windows 7 64bit workstation and its not playing ball. I must have installed this ~20 times and never had an issue. During the install, straight after agreeing to the install directory - I get an error:

    An error has occured in the script on this page

    Line: 871
    Char: 7
    Error: Expected ')'
    Code: 0
    URL: file:///C:/Users/Jons%20lap/Appdata/Local/Temp/vmware_1319085034/index.htm?lang=1033&locale=1033

    Do you want to continue running scripts on this page?

    Yes/No

    Regardless of how I answer this, the install gets no further. ANyone have any ideas on what could be causing this script error? I can install the same MSI on another workstation without issue...

    Cheers

  2. #2
    Guest Mr G's Avatar
    Join Date
    Jun 2005
    Location
    York
    Posts
    4,214
    Open the file with something like Notepad++ and go to line 871 , char 7 and see what it's moaning about?

    edit. http://communities.vmware.com/thread/330149

    ?

  3. #3
    Guest
    Join Date
    Aug 2003
    Location
    Watford
    Posts
    3,797
    Great find - thanks.
    However... when running the MSI (extracted from the EXE) i get the following error:

    error 2732.directory manager not initialized

    Any ideas what this could be. Again the internet seems a little lacking - or perhaps cant see the wood for the trees...

    Cheers

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts